firefox keeps crashing while attemping to use zoom/scroll on the above website.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: bungle666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

8.35 KB, application/octet-stream
Details
(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

when using the scroll feature after using zoom, firefox crashes and closes. i have tried the same website in IE on the same computer and this doesnt happen, so i assume its a firefox based issue.

Reproducible: Always
(Reporter)

Comment 2

9 years ago
the crash reporter fails everytime i use it!! however i will post the details here from a copy/past if thats ok??!!
(Reporter)

Comment 3

9 years ago
edit too add, wont let me copy/paste, and i got the usuall message "there was an error sending your report" so im stuck now!!
(Reporter)

Comment 4

9 years ago
Add-ons: {097d3191-e6fa-4728-9826-b533d755359d}:0.7.10,{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}:0.9.85,{0545b830-f0aa-4d7e-8820-50a4629a56fe}:4.0,{c50ca3c4-5656-43c2-a061-13e717f73fc8}:3.0.8,{CAFEEFAC-0016-0000-0014-ABCDEFFEDCBA}:6.0.14,{CAFEEFAC-0016-0000-0015-ABCDEFFEDCBA}:6.0.15,jqs@sun.com:1.0,{20a82645-c095-46ed-80e3-08825760534b}:1.1,{B13721C7-F507-4982-B2E5-502A71474FED}:3.3.0.3971,{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}:20091028,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.5.5
BuildID: 20091102152451
CrashTime: 1259724879
Email: bungle666@live.com
InstallTime: 1257637488
ProductName: Firefox
SecondsSinceLastCrash: 363
StartupTime: 1259724596
Theme: classic/1.0
Throttleable: 1
URL: http://wtp2.appspot.com/wheresthepath.htm
Vendor: Mozilla
Version: 3.5.5

This report also contains technical information about the state of the application when it crashed.

bingo, there it is!!
I'm sorry but the technical details don't help, we need the crash ID or a stack trace from Windbg

Comment 6

9 years ago
Can you check your pending cash reports folder and attach. These are located in %appdata%\Mozilla\Firefox\Crash Reports\pending. If you can locate, create a zip and attach to the bug.
(Reporter)

Comment 7

9 years ago
tim i would but i cant find the above folder!!
(Reporter)

Comment 8

9 years ago
Created attachment 415768 [details]
pending crash reports......
(Reporter)

Comment 9

9 years ago
right i have found them and uploaded them!! sorry guys im not too good with the technical stuff!! LOL i just zipped the WHOLE of the pending folder and uploaded it!!

Comment 10

9 years ago
I am looking to find guidance on how to manually process these. Can you type about:crashes (http://support.mozilla.com/en-US/kb/Firefox+crashes#Getting_the_most_accurate_help_with_your_Firefox_crash) in the address bar and click on one of the crash ids do you get a message about throttling or that it is being submitted?
(Reporter)

Comment 11

9 years ago
when i click them NOTHING happens!! i get a spinny working thing that stops and then nothing happens!! the screen just stays the same!!
(Reporter)

Comment 12

9 years ago
if i right click them and open in a new window i get a message about throttling??!!

HTH
(Reporter)

Comment 13

9 years ago
if i right click them and open in a new window i get a message about throttling??!!

HTH

Comment 14

9 years ago
All of the dump files (dmp) have 0 data. Looking at my pending folder I also have 1 pending that is empty. If I try and manually submit I also get the throttling url and never does anything when I click on the crash ID (which per the docs it should manually submit).

Can you create a new empty profile and see if you still get the crash? http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

I am not getting a crash on 3.5.5 on XP SP3
(Reporter)

Comment 15

9 years ago
created a new profile and it crashed within a minuite on wheres the path....

and as per it wouldnt let me send a crsh report!!

doing my head in now this, so much so im on the point of going back to IE........

Comment 16

9 years ago
If you are willing to give it a go this link would enable you to get a stacktrace outside of the crash reporter. https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
(Reporter)

Comment 17

9 years ago
ill give it a go tim, im not the best when it comes to software related stuff with computers!! LOL
(Reporter)

Comment 18

9 years ago
**** forgot about this!! ill get a stack soon and post it up here!! sorry guys ive just been so busy recently!!

B..

Comment 19

9 years ago
Reporter -> if you get a chance to get a stacktrace on this please post back here and we can reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 20

9 years ago
hmmmmmmmmmm a very strange one this. after the lack of stacktrace action due to my ineptitude with a computer i left alone and assumed it would get picked up on somewhere else.

my computer gave up the ghost COMPLETELY a few days ago, i have changed NO hardware (except the HD) and re-installed a slightly different version of XP (XP PRO) this time. and the fault with firefox is well errrrrrrrr gone!! i can now access wheres the path with no problems and all is ok!!

so i guess it was a problem with something else in my software environment somewhere!!

CASE RESOLVED!!

thanks for all the help guys.

B..
Resolution: INCOMPLETE → FIXED

Comment 21

9 years ago
Glad the issue has been resolved for you.

Resolved Fixed is only used when a verified code change resolves the issue. Changing to resolved WFM. (https://developer.mozilla.org/En/What_to_do_and_what_not_to_do_in_Bugzilla)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.