Attempts to login to web-mail accounts prove futile

RESOLVED INCOMPLETE

Status

()

Firefox
Security
--
major
RESOLVED INCOMPLETE
8 years ago
2 years ago

People

(Reporter: warnerrick3902065, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.22) Gecko/20090605 SeaMonkey/1.1.17 (Ubuntu-1.1.17+nobinonly-0ubuntu0.8.10.1)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.15) Gecko/2009102814 Ubuntu/8.10 (intrepid) Firefox/3.0.15

while attempting to login to any site that uses a user name and password with Firefox 3.0.15 slicking on the login button will give a visual cue that it has been clicked however nothing more happens.  

Reproducible: Always

Steps to Reproduce:
1.go to google.ca or facebook.com or bugzilla.mozilla.org
2.click on gmail, enter username and password in appropriate boxes
3.click on login button
Actual Results:  
button changes color briefly and then nothing else happens

Expected Results:  
Software should have authenticated the login and then proceeded to the inbox or other area depending on the nature of the website.

I have just upgraded from Ubuntu 8.04 to 8.10.  All of my bookmarks disappeared as well
Please try http://support.mozilla.com/en-US/kb/Safe+Mode
and if that doesn't help try a new profile :
http://support.mozilla.com/en-US/kb/Managing+profiles

It's püossible that you have a permission issue with your profile if you got this after upgrading your OS you should ask the Ubuntu Support for help.

Comment 2

2 years ago
reporter,
Do you still see this issue when using a current version?
Flags: needinfo?(warnerrick3902065)
Whiteboard: [closeme 2016-02-01]

Comment 3

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(warnerrick3902065)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-02-01]
You need to log in before you can comment on or make changes to this bug.