when typing replies to forum posts, the cursor disappears etc..

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Dominic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Cursor disappears, text can be selected with the mouse however it cannot be altered by any key strokes. Insert/home etc don't do anything useful.  the forum is run on vbulletin.

Reproducible: Sometimes

Steps to Reproduce:
1. log in
2. reply to thread in advanced editor mode
3. type halfway through your box then watch the cursor magically disappear. 



I suppose it could be a windows 7 thing, but I refuse to use IE so I haven't tested it there yet. My computer is pretty basic, windows 7 Home Premium (64bit) on a new toshiba laptop.

Comment 1

8 years ago
This sounds like Bug 530477 - Can you go to the editor page in advanced mode and do a file -> save page as -> web page complete and attach to this bug?

Comment 2

8 years ago
Can you type in these boxes, or does the disappearing cursor prevent you from
typing (trying to see if this is the same issue as Bug 462682)? 

Or is your issue like Bug 446347, which is "if you try to put your cursor
anywhere in the text you have written it won't let you"? (suggestion in this
bug is UserCP->Edit Options->Scroll to bottom to Miscellaneous Options -> Full
WYSIWYG Editing and try again. [options may be different in this forum software/version])

Bug Note (for searching): vbulletin appears to be forum software on site

Comment 3

8 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.