If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to change text color on the fly

VERIFIED DUPLICATE of bug 50703

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 50703
17 years ago
16 years ago

People

(Reporter: Ninoschka Baca, Assigned: rubydoo123)

Tracking

({pp})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2000-09-19-08M18: Linux 6.0

Overview: While typing text in Composer, change the color and continue typing. 
Notice that the text reverts back to black.

Steps to reproduce:
1. Open Composer
2. Type some text in the body (the default color is black)
3. Select the text color button from the Format Toolbar and change it to 
something else (i.e. blue) and select OK to close the dialog.
4. Type some more text

Actual Results: Notice that the new text is still black. The problem also occurs 
if the Format|Text Color menu items is used (instead of the text color button).

Expected Results: After changing the color and closing the dialog then all new 
text should take on the new color.

Additional Information:
- NT4: OK
- Mac 9.04: OK
(Reporter)

Comment 1

17 years ago
Sujay, I'm not sure if this meets nsbeta3 criteria.
Keywords: pp
(Assignee)

Comment 2

17 years ago
actually, what is happening is the window loses focus, which 50703 is supposed
to fix


*** This bug has been marked as a duplicate of 50703 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified in 9/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.