(Windows 7 Theme) Print icon appears grainy

RESOLVED INVALID

Status

Thunderbird
Theme
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

(Blocks: 1 bug, {polish})

x86
Windows 7
polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 415853 [details]
screenshot

Print icon (I know it the same icon used in FF 3.x theme) it seems grainy... much better your icon used in qute and gnomestripe theme.
(Reporter)

Comment 1

9 years ago
My post here isn't clear: the main issue is that the icon appears grainy and with poorly defined boundaries.

If you don't agree close as Invalid.
Mass move to the new theme component.
Component: Mail Window Front End → Theme
QA Contact: front-end → theme
(Reporter)

Comment 3

7 years ago
Invalid because the new Aero theme is changed on TB 3.3 (bug #569400): now print icon look good
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.