rework https code and links for authenticated users

RESOLVED DUPLICATE of bug 610457

Status

Socorro
General
RESOLVED DUPLICATE of bug 610457
8 years ago
6 years ago

People

(Reporter: ozten, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Once logged in, the webapp currently causes too many redirects to https.

Logged in users should visit all pages via https.

Instead of enforcing this per controller, we should do it systematically.

Steps:
1) go to stage
2) login
3) Click logo to do a query
4) Query Firefox 3.5.5
5) Click a signature

Expected:
Only 0 or 1 redirect to get the authenticated user onto https

Actual:
User flips in and out of https.
This will be remedied in Bug 610457.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610457
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.