crashes if I move my mouse while watching the video

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Mike Fuller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5.8; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

home page crashes if I move my mouse while watching the video

Reproducible: Always

Steps to Reproduce:
1.Go to home page http://www.laprojectango.com/
2.let video begin, watch a few seconds
3. move your mouse
Actual Results:  
Firefox crashes

Expected Results:  
nothing

default theme used, MacBook Pro 2.16gHz, system OS X 10.5.8 (Leopard), using a standard mouse with cable/wire. I've downloaded/reinstalled FF, flash and shockwave plugins, and java embedding plugin. BTW no plugins in user/library/internet plugin. Other sites with streaming video are o.k.
(Reporter)

Comment 1

9 years ago
installed talkback extension, restarted, tried page and crashed, restart, received prompt to reset settings. I did and the problem was solved!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
We didn't actually fix anything, so this is WORKSFORME.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 3

9 years ago
I never saw anything before in the knowledge database re: streaming video crashes suggesting resetting FF to default settings, so maybe a note could be made. Thanks again for your help!
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.