Closed Bug 532710 Opened 12 years ago Closed 11 years ago

Setup 10 new win2k3 buildslaves with buildbot and get into production

Categories

(Release Engineering :: General, defect, P3)

x86
Windows Server 2003
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 545136

People

(Reporter: joduinn, Assigned: joduinn)

References

Details

(Whiteboard: [buildslaves] [capacity])

Once the VMs are created and running in staging, we'll need to monitor them and then move to production - shared across the pods as needed.
This bug is to track the RelEng setup work.
Future-ing until VMs are created.
Component: Release Engineering → Release Engineering: Future
Priority: -- → P3
Whiteboard: [buildslaves] [capacity]
Grabbing; we just got a bunch of physical machines to use for builders, I may morph this bug.
Assignee: nobody → joduinn
Component: Release Engineering: Future → Release Engineering
(In reply to comment #2)
> Grabbing; we just got a bunch of physical machines to use for builders, I may
> morph this bug.

Actually closing as DUP of work bhearsum is doing in bug#545136.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545136
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.