The default bug view has changed. See this FAQ.

Message pane stops responding when opening emails

RESOLVED FIXED

Status

MailNews Core
Feed Reader
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: Alistair Low, Unassigned)

Tracking

Trunk
All
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.5) Gecko/20091130 Lightning/1.0b1pre Thunderbird/3.0

I have hidden the message pane from the main tab, and I am using a middle click to open a new email in a new tab. Quite often, when I click on the email tab to read the message, the tab's content is missing.

Closing the tab and reopening doesn't fix the problem, and all tabs opened from then on exhibit the same behaviour, however the email subjects are still correctly displayed in the actual tabs. To read emails again I have to restart Thunderbird. I have also tried enabling the message pane on the main tab but this also appears blank once the problem starts happening.

The only non-CSS error in the Error Console is "Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMHistory.length]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: http://www.google-analytics.com/ga.js :: anonymous :: line 13"  data: no]"

I have not noticed a pattern in when this happens so I've not been able to reproduce the problem yet. I think it might be related to reading RSS feeds but that is just a guess at the moment.

Reproducible: Didn't try
Version: unspecified → 3.0
(Reporter)

Comment 1

7 years ago
It just happened again - I opened an item from this RSS feed: http://newsrss.bbc.co.uk/rss/newsonline_uk_edition/front_page/rss.xml in a new tab and the tab content was missing. When I re-enabled the message pane on the main tab, it correctly showed the content and so did the tab. Disabling the message pane removed the content from the tab, until I restarted Thunderbird.
Remember that 64 bit at this moment isn't official supported from Mozilla.

I think that you can install and run safely on your 64 bit platform TB 32bit 

http://www.mozillamessaging.com/en-US/thunderbird/early_releases/downloads/
Keywords: 64bit
(Reporter)

Comment 3

7 years ago
Thanks for the suggestion - the 32-bit Thunderbird 3.0rc2 is the version I'm using.
(In reply to comment #1)
> It just happened again - I opened an item from this RSS feed:
> http://newsrss.bbc.co.uk/rss/newsonline_uk_edition/front_page/rss.xml in a new
> tab and the tab content was missing. When I re-enabled the message pane on the
> main tab, it correctly showed the content and so did the tab. Disabling the
> message pane removed the content from the tab, until I restarted Thunderbird.

I can confirm also here Windows 7 32 bit.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091206 Lightning/1.1a1pre Shredder/3.1a1pre ID:20091206032122
Component: Message Reader UI → Feed Reader
Keywords: 64bit
Product: Thunderbird → MailNews Core
QA Contact: message-reader → feed.reader
Hardware: x86_64 → All
Version: 3.0 → Trunk

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
...and when it happeans, the behavior affects all accounts also if I open message (not necessary a feed) in a tab.
Only when I choise menu-->view-->layout-->message pane, all work fine

Updated

5 years ago
Depends on: 728563

Comment 6

5 years ago
fixed in Bug 596234.

Comment 7

5 years ago
fixed in Bug 596234.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
No longer depends on: 728563
You need to log in before you can comment on or make changes to this bug.