Duplicate accounts in the password manager

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
5 years ago

People

(Reporter: mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

Accounting records in the kept passwords are copied.
On a sreen it is visible http://s52.radikal.ru/i138/0912/79/d8a605bb8e66.jpg
, and such it is a lot of.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Results are not present?
(Reporter)

Comment 2

8 years ago
Now costs firefox 3.7 a5, the problem remains. Whether it is possible because of Xmarks (xmarks.com)?
(Reporter)

Updated

8 years ago
OS: Windows XP → Windows 7
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

7 years ago
Created attachment 543236 [details]
attach screen 2009-12-05
(Reporter)

Updated

7 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86 → All
(Reporter)

Comment 6

7 years ago
Created attachment 543241 [details]
Nightly 30.06.2011
(Reporter)

Updated

7 years ago
Component: General → Account Manager
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 7

7 years ago
Created attachment 543248 [details]
Nightly mail.yandex.ru
(Reporter)

Comment 8

7 years ago
Since the last version, this problem has not resolved.
Periodically, it became impossible to use the pages of previously saved passwords.
Today - there was a similar case. In the present costs of Nighty 06/30/2011. Upgrade your browser. And lost the ability to use passwords to the site vkontakte.ru, mail.yandex.ru and others, check the pipe.
At some in the form of an option of a domain. Which lost no choice, after zannogo of the password and clicking save, the password is stored in password manager, as a duplicate.
Because of what appears the problem is, I never found out. The main differences are:
1) vanishes not at all domains.
2) disappears at varying intervals
3) is not influenced by complement, as xmarks no longer use, I use firefox sync.
Maybe it has something to do with the change authorization form on the site.
(Reporter)

Updated

7 years ago
Summary: Accounting records in the kept passwords are copied → Duplicate accounts in the password manager
Component: Account Manager → Password Manager
Product: Firefox → Toolkit
QA Contact: general → password.manager
adminnu, if you delete the entries and re-save them, do you still end up with duplicates?
(Reporter)

Comment 10

7 years ago
Yes, the version is 13a1, and the error still persists.
(Reporter)

Comment 11

7 years ago
Is it possible to check for duplicates and delete the extra is added, plus deleted when you sync firefox sync. Even if I delete all the passwords and re going to drive them, the problem persists even 10 times, and what do those people who are already in doubles, as they do not perform delete duplicates itself.
(Reporter)

Comment 12

6 years ago
The problem is relevant and at the moment, the version of firefox 15a1. Let me know maybe I will give some information to accelerate problem solving. Error for more than 3 years.
(Reporter)

Comment 13

6 years ago
Problem is urgent, for 17 alpha, fixed on a set of PC.
(Reporter)

Updated

6 years ago
Depends on: 285276
(Reporter)

Updated

6 years ago
Depends on: 443800
(Reporter)

Updated

6 years ago
Depends on: 464810
(Reporter)

Updated

6 years ago
Depends on: 523899
(Reporter)

Updated

6 years ago
Depends on: 535065
(Reporter)

Updated

6 years ago
Depends on: 538934
(Reporter)

Updated

6 years ago
Depends on: 556216
(Reporter)

Updated

6 years ago
Depends on: 612908
(Reporter)

Updated

6 years ago
Depends on: 618698
(Reporter)

Updated

6 years ago
Depends on: 619257
(Reporter)

Updated

6 years ago
Depends on: 623910
(Reporter)

Updated

6 years ago
Depends on: 659593
(Reporter)

Comment 14

6 years ago
dublicate 712106
None of the bugs marked as a dependency seem relevant so I'm clearing them.
(Reporter)

Comment 16

6 years ago
Offer at least something that I can help you in moving to correct this bug.

Comment 17

5 years ago
 adminnu do you still see this problem?

perhaps it's intl related?
Flags: needinfo?(mail)
Whiteboard: [closeme 2014-02-01]

Comment 18

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago5 years ago
Flags: needinfo?(mail)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2014-02-01]
You need to log in before you can comment on or make changes to this bug.