Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: jl33lion, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729)

Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.

Reproducible: Always




unable to shut down computer, must press start button for 5 sec to shut down cpu then restart again.

Comment 1

9 years ago
This is not a support website, for support go to <http://support.mozilla.org/>, in this case <http://support.mozilla.com/en-US/kb/Firefox+is+already+running+but+is+not+responding>

The message you saw on the screen already said what you need to do. You can press use the Task Manager (ctrl-alt-del) to stop Firefox. That should always work, there's no need to shut down the computer. If the shutdown doesn't work, then it';s probably the same reason as why Firefox could not be stopped in the normal way (error in plugin or extension ?).

Closing this bug as INCOMPLETE, since it's not mentioning anything about the actual bug, so there's nothing that can be done here to fix this particular one. You can reopen this bug if you want to help, and you have determined what the cause is. I repeat: this is not a support website, this is for developers and testers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

9 years ago
Dear Jo Hermans,

I had used the ctrl-alt-del to open up the task manager and try to close the firefox over there, but the best thing is the Task manager did not shown any Forefox in it. I do remove and reinstall again but the problem persistance.The promt message still shown ''Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.''
That is why I decided to feedback for your kind assisstance.

Regards
Jason Lee
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 3

9 years ago
People at support.mozilla.com can help you figure out what's going on to enough detail to make an actionable bug report.  We're not as equipped to do that; we'll just send you to geeky sites like https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INCOMPLETE

Comment 4

9 years ago
Firefox is a great browser. But but this is the bug that has been around the longest, and almost everybody who uses Firefox has encountered this error: "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."

So why do you not focus on fixing this bug first, since it is the most widely encountered bug and annoyance?

Comment 5

9 years ago
I agree with the above comment.  This is very frustration bug which in my case is becoming more frequent.
Unless fixed my resolution will be to move to another browser - believe many users will do the same if not already done.

This needs fixing!!!!
You need to log in before you can comment on or make changes to this bug.