img tag doesn't display title attribute on hover

RESOLVED DUPLICATE of bug 64232

Status

RESOLVED DUPLICATE of bug 64232
9 years ago
9 years ago

People

(Reporter: air_drummer, Unassigned)

Tracking

SeaMonkey 2.0 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

<a href='tickets.html'><img src="tickets.png" title="buy tickets"></a>

doesn't display tooltip when hovering over image.

Reproducible: Always

Steps to Reproduce:
1. load 'http://bostoncamerata.org' 
2. click skip intro
3. hover over TICKETS link in upper right menu
Actual Results:  
tooltip "buy tickets" is not shown

Expected Results:  
tooltip "buy tickets" is shown...works in ffx

works in ffx

Comment 1

9 years ago
Created attachment 416385 [details]
WIN XP SP3 - tittle display OK 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091118 SeaMonkey/2.0.1pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091206 SeaMonkey/2.1a1pre

Win XP SP3 - display OK

Updated

9 years ago
Version: unspecified → SeaMonkey 2.0 Branch

Comment 2

9 years ago
tom, have you disabled tooltips in the GUI (that shouldn't matter, but it does)? See the "Show tooltips" checkbox in Preferences --> Appearance

Comment 3

9 years ago
Got a mail from tom - seems he had disabled tooltips, so I'm duping this against bug 64232.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64232
You need to log in before you can comment on or make changes to this bug.