New Bing Maps doesn't support Minefield and/or doesn't detect that Silverlight is installed.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
Microsoft has launched their new Bing Maps @ http://www.bing.com/maps/explore and when I visit the URL with the 6 December build of Minefield, all I see is a link in the upper left corner that says "Install Microsoft Silverlight" and I already have the latest version of Silverlight 3 installed and it shows up in about:plugins.

Comment 1

9 years ago
Tried this with a recent Camino trunk nightly with the "like Firefox" portion of the UA removed and it works fine. Silverlight version according to about:plugins is 3.0.40818.0.

This also works OK for me in:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091128 Minefield/3.7a1pre

(I'll test the latest Minefield nightly as soon as it finishes downloading.)

Makes me wonder if this might truly be Windows-only, though I can't imagine why they'd treat the Windows versions of Minefield differently from the Mac version.

Comment 2

9 years ago
Yeah, this works fine in 

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091206 Minefield/3.7a1pre

too.

cl
(Reporter)

Comment 3

9 years ago
So I went into my plugins directory and deleted the two Silverlight .dll files, restarted Minefield, and now Bing Maps works AND Minefield is still reporting Silverlight as being installed despite the fact that the plugin is obviously no there. Whatever. It works now. Sorry for the false alarm.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.