If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

named anchor link causes page layout to break

RESOLVED DUPLICATE of bug 325942

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 325942
8 years ago
8 years ago

People

(Reporter: sancus, Unassigned)

Tracking

({regression})

1.9.0 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
If you shrink your browser window so that it's no wider than about 700 pixels or so, and visit the link:

http://www.dndarchive.com/index.php?option=com_kunena&Itemid=22&func=view&catid=27&id=123#123

The message board's pages end up broken. Half of each message is cut off, and the page does not correct if you then maximize the browser window.

Visiting the same link, without an anchor, with the browser window still shrunk in terms of width does not cause the boxes to be horizontally cut off:

http://www.dndarchive.com/index.php?option=com_kunena&Itemid=22&func=view&catid=27&id=123
(Reporter)

Comment 1

8 years ago
Created attachment 416381 [details]
screenshot
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
confirming on a recent trunk nightly and happens also on 1.9.0/Fx3 builds, but not on 1.8.1/Fx2. reflow issue?
Component: General → Layout
Keywords: regression
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.9.0 Branch
(Reporter)

Comment 3

8 years ago
Created attachment 416387 [details]
copy of the page in case it gets changed

Comment 4

8 years ago
This is probably the same issues as bug 325942.
The middle column is wrapped in a div (#col1pad) with overflow: hidden.
looking at that bug & its dupes you're right => duping this one against it too.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325942
You need to log in before you can comment on or make changes to this bug.