Closed Bug 533297 Opened 12 years ago Closed 11 years ago

Sending a contact via email from addressbook

Categories

(Thunderbird :: Address Book, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 222971

People

(Reporter: markusd112, Unassigned)

References

(Depends on 1 open bug)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Build Identifier: 

I am missing a feature to send a complete contact from the addressbook via email. Please implement a feature (right mouseclick on a contact) to create a new email with the attached vcard of the selected contact.

Reproducible: Always
Is there any chance that this feature will be implemented? I think it is a basic function to send a contact via email...
I think it won't be possible before Thunderbird will be able to export contact as vCard, so marking as dependent of Bug 20304.
Status: UNCONFIRMED → NEW
Depends on: 20304
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Version: unspecified → Trunk
Sorry, in fact this as already been asked in bug 222971
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 222971
You need to log in before you can comment on or make changes to this bug.