Unable to marquee select multiple attached items in attachment pane

RESOLVED DUPLICATE of bug 513464

Status

Thunderbird
Message Reader UI
--
enhancement
RESOLVED DUPLICATE of bug 513464
8 years ago
7 years ago

People

(Reporter: Tajino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

It is unable to marquee select multiple attached items in the attachment pane.

Reproducible: Always

Steps to Reproduce:
1. select an email with multiple attachment
2 [review]. in the attachment pane, try to drag out a selection marquee
3. there is none
Actual Results:  
there is no marquee, no file selected

Expected Results:  
there should be marquee selection on dragging a selection box.
Component: General → Mail Window Front End
QA Contact: general → front-end

Comment 1

8 years ago
i'm going to guess there is already a bug on this.
to copy multiple attachments, ctrl+click as needed or shift+click, then drag
Severity: normal → enhancement
Component: Mail Window Front End → Message Reader UI
QA Contact: front-end → message-reader
Whiteboard: dupme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513464
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.