If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cache not working during hard reload

RESOLVED DUPLICATE of bug 497665

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 497665
8 years ago
8 years ago

People

(Reporter: Terje Rosenlund, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Attached html-file caches a small gif when loading and the same image occurs about 1200 times on the page. Cache is used during normal load but stops working during hard reload (ctrl/F5 or shift/reload)

Sometimes no image shows up

Reproducible: Always

Steps to Reproduce:
1. Load attachement
2. Press F5 - normal reload using cache - ok
3. Press ctrl/F5 - hard reload NOT using cache


Expected Results:  
Image should be (re) cached 1 time and reused from cache on later occurrences
(Reporter)

Comment 1

8 years ago
Created attachment 416554 [details]
Cache not used during hard reload
(Reporter)

Comment 2

8 years ago
Created attachment 416555 [details]
6x6 pix Image for test

Comment 3

8 years ago
Likely bug 497665 slated for 3.6 and probably 3.5.7
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> Likely bug 497665 slated for 3.6 and probably 3.5.7

So it seems - marking this as duplicate of 497665
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497665
You need to log in before you can comment on or make changes to this bug.