Unresponsive and not usable (but not crashing). Occuring randomly

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Valter Kungla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.27 Safari/532.5
Build Identifier: 3.5.5 (and some previous)

I start Firefox and star browsin pages, but in few minutes Firefox won't liste my commands anymore (not tottally unresponiseve, some buttons are working). I haeve tried everything. Las time I removed all conf files after FIrefox removing and about 3 days, it worked OK but not anymore.

I am developer too and know that this is very hard bug for you, because you cant reproduce it. It is in my computer only. But nothing helps and I cant use FIrefox. I hope you can help me somehow. I have had it for months and only rear thing is that I am (and all Estonians) using national ID card plugin.



Reproducible: Always

Steps to Reproduce:
1. You can't reproduce - my other Mac doe's not have this proble
2.
3.
(Reporter)

Comment 2

9 years ago
IT works OK in safe mode -thanks I didn't know about that. 
I'll try investicate what is causing this. It will take some time
Use Tools/addons and disable 50% of the addons and restart FF.
If it still hangs disable the other 50%, if it works enable 50% of the disabled addons,.....

The safemode disables third party Themes, addons (but not plugins) and disables the JIT compiler.
(Reporter)

Comment 4

9 years ago
Now I tried to disable all possible thinks and resest the configurations (thanks to Safe Mode) but nothing helps. Now this beahvior occures in Safe Mode too!!!

Pages load partly or not at all and sometimes are uncorectly rendered. Firefox itself is not crashing just has problem retriving and rendering pages. Is tehere anything else I can do?
>anything else I can do?
create a new profile :
http://support.mozilla.com/en-US/kb/Managing%20profiles
(Reporter)

Comment 6

9 years ago
OK it helped again. I'll see how long will it work.
If it breaks again, I will make another new profile and will compare it to broken one with Eclipse. Maybe I can find something then...
Thanks
(Reporter)

Comment 7

9 years ago
Problem hasn't occured for days. I can now use both profiles without problems.
I am also having some minor (I hope) porblems with my hard drive, maybe it is related to this. OS says I have to do a Repair Disk.
I think you may close this ticked for now. Thank you very much - at least I learned something new about the Firefox.

Happy holidays
marking wfm in that case

Happy holidays
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.