exiting from gmail.com=firefox crashed

RESOLVED DUPLICATE of bug 501429

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 501429
8 years ago
8 years ago

People

(Reporter: Azmodeus, Unassigned)

Tracking

({crash})

3.5 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

URL:https://mail.google.com:443/mail/?hl=hu#inbox
Gmail opts: forced https
firefox crash when:
-logout from gmail
-closing gmail tab
-one gmail tab, closing the firefox


firefox plugins:
-customize google
-Adblock plus
-fasterfox lite
-flashgot with orbitdownloader
-HTTP request headers
-httpfox
-Hungarian dict.
-IE tab
-link alert
-no script
-no-referer
-tab mix plus
-US dict.
-tamper data
-webpage fixer+
-x-forwarded-for spoofer
-XHTML mobile profile


please sorry my bad english.

crash reports send from: azmodeus02[at]gmail[dot]com (mozilla /automatic/crash reporter)

Reproducible: Always

Steps to Reproduce:
1. open gmail
2. exit from gmail
3. look "Details" for more info



about:buildconfig result:

Source Built from http://hg.mozilla.org/releases/mozilla-1.9.1/rev/a31ccbb61076
Build platform i686-pc-mingw32

Build tools
cl v14.00.50727.762 	flags: -TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl v14.00.50727.762 	flags: -GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments:
--enable-application=browser --enable-update-channel=release --enable-update-packaging --enable-jemalloc --enable-official-branding --with-crashreporter-enable-percent=10

Extra info:
windows XP SP3
x86/i686 intel celeron D single core without HT tech.
Zone alarm internet security
Disabled windows firewall
PPPoE ADSL connect to UPC hungary with RASMaster dialer
No router, hub or others, direct connection to ADLS modem.
DynDNS Updater daemon

Windows:
hacked TCPIP.SYS 4096 conns.
modded registry: TCPIP, HTTP options

please sorry my bad english.
(Reporter)

Updated

8 years ago
Keywords: crash, helpwanted, verifyme
Priority: -- → P5
Hardware: All → x86
Version: unspecified → 3.5 Branch
After crashing, please submit your crash using the crash reporter, then go to "about:crashes" (it's a URL) and paste your most recent crashes here.
Keywords: helpwanted, verifyme
Priority: P5 → --
(Reporter)

Comment 2

8 years ago
Crash ID                  Beküldés dátuma (Submit Date/Time) GMT+1 (CET/CEST)


http://crash-stats.mozilla.com/report/index/bp-180ff9c4-be35-4509-afbf-de15f2091208      2009. 12. 08  23:31
http://crash-stats.mozilla.com/report/index/bp-bfda888b-ce31-4dc1-8cf2-f1dc22091208      2009. 12. 08  22:52
http://crash-stats.mozilla.com/report/index/bp-73e5fe5f-2255-4025-a31d-167792091208      2009. 12. 08  20:35
http://crash-stats.mozilla.com/report/index/bp-493ae752-fd6e-406c-94ee-cf41c2091208      2009. 12. 08  20:28
http://crash-stats.mozilla.com/report/index/bp-bb6b57c9-ce5d-4d31-8f5a-9ab422091204      2009. 12. 04  20:59
http://crash-stats.mozilla.com/report/index/bp-6ee72862-b629-4952-955c-be02e2091203      2009. 12. 03  22:21
http://crash-stats.mozilla.com/report/index/bp-4d818efb-1e62-43a6-a07e-7aa992091203      2009. 12. 03  9:39
http://crash-stats.mozilla.com/report/index/bp-3280a9bd-e517-4770-a9cd-6e12e2091128      2009. 11. 28  8:25
http://crash-stats.mozilla.com/report/index/bp-687bfe9e-95e4-4dab-8f95-1e2ff2091127      2009. 11. 27  17:36
http://crash-stats.mozilla.com/report/index/bp-dfba9028-50de-43d7-855e-eafd32091127      2009. 11. 27  11:10
http://crash-stats.mozilla.com/report/index/bp-a7671911-96b5-473b-84d1-5e4162091127      2009. 11. 27  9:20
http://crash-stats.mozilla.com/report/index/bp-355723bc-c989-4b6a-b52c-4306c2091126      2009. 11. 26  22:30
http://crash-stats.mozilla.com/report/index/bp-6cf452cb-20ca-4914-a1f7-f847f2091126      2009. 11. 26  9:30
http://crash-stats.mozilla.com/report/index/bp-9eb14f4c-e06b-4e7a-a732-03f262091125      2009. 11. 26  7:56
http://crash-stats.mozilla.com/report/index/bp-4ee82f0c-f8ac-4e2f-b11a-3f7b02091124      2009. 11. 24  8:14
http://crash-stats.mozilla.com/report/index/bp-129cb085-3f77-4c76-bf8f-90f032091119      2009. 11. 19  12:35
http://crash-stats.mozilla.com/report/index/bp-e53e772c-9027-43f7-b53f-a714c2091119      2009. 11. 19  12:31
http://crash-stats.mozilla.com/report/index/bp-882e4279-74a3-4620-ab47-242652091119      2009. 11. 19  8:05
http://crash-stats.mozilla.com/report/index/bp-0588960a-6af6-4add-81d9-89eb42091118      2009. 11. 19  7:59
http://crash-stats.mozilla.com/report/index/bp-19e00604-3fa1-49ea-a4c8-970952091118      2009. 11. 19  7:54
http://crash-stats.mozilla.com/report/index/bp-f52acf16-94c0-44bf-80c7-acea52091118      2009. 11. 18  13:27
http://crash-stats.mozilla.com/report/index/bp-42173289-ab92-499f-926e-988072091115      2009. 11. 15  22:19
http://crash-stats.mozilla.com/report/index/bp-ef730c17-df68-4b07-84a8-4c2d52091114      2009. 11. 14  8:00
http://crash-stats.mozilla.com/report/index/bp-989c23a9-aa2d-4c4c-8865-4c1cb2091113      2009. 11. 13  16:22
http://crash-stats.mozilla.com/report/index/bp-6a544006-78f3-4b48-8427-559532091113      2009. 11. 13  9:52
http://crash-stats.mozilla.com/report/index/bp-bd6e081a-7cab-46a4-abf8-d2c392091101      2009. 11. 01  9:39
http://crash-stats.mozilla.com/report/index/bp-c0feb86e-af1e-459e-b0a7-d58fc2091101      2009. 11. 01  9:06
http://crash-stats.mozilla.com/report/index/bp-d345b4e8-f740-4a47-b5e2-ab5d82091022      2009. 10. 22  21:58
http://crash-stats.mozilla.com/report/index/bp-0b99860c-685d-48dc-906b-b794d2091022      2009. 10. 22  20:39
http://crash-stats.mozilla.com/report/index/bp-bbdbd3c9-66c2-48ff-b809-d2b352091022      2009. 10. 22  20:15
http://crash-stats.mozilla.com/report/index/bp-811dfd4b-2450-49dd-9d70-2bcab2091022      2009. 10. 22  15:50
http://crash-stats.mozilla.com/report/index/bp-cd90e262-87b3-4bfc-8373-0aa582091021      2009. 10. 21  11:07
http://crash-stats.mozilla.com/report/index/bp-01544e95-910e-4988-a67d-2c5822091020      2009. 10. 20  22:01
http://crash-stats.mozilla.com/report/index/bp-f0fe6637-b8cc-4687-a5ed-3ccbf2091020      2009. 10. 20  15:42
http://crash-stats.mozilla.com/report/index/bp-4e151c36-ae84-4604-ba63-246c72091020      2009. 10. 20  15:16
http://crash-stats.mozilla.com/report/index/bp-7c5c3e42-a108-41dc-9149-defbb2091020      2009. 10. 20  15:08
http://crash-stats.mozilla.com/report/index/bp-1c40e294-84dd-4e6e-96e2-c96232091020      2009. 10. 20  15:02
http://crash-stats.mozilla.com/report/index/bp-1b425d64-f1bd-4656-a774-000bd2091020      2009. 10. 20  15:00
http://crash-stats.mozilla.com/report/index/bp-51bfa428-58da-416e-91ce-497442091020      2009. 10. 20  14:53
http://crash-stats.mozilla.com/report/index/bp-16186b9a-b9bf-470c-befc-d8c5a2091020      2009. 10. 20  14:52
http://crash-stats.mozilla.com/report/index/bp-25e15d82-91b2-4a7f-86c3-b59e82091020      2009. 10. 20  9:21
http://crash-stats.mozilla.com/report/index/bp-31e9a2a6-9fc8-46b3-a57e-f12c52091017      2009. 10. 17  16:06
http://crash-stats.mozilla.com/report/index/bp-34ef8bcf-9f56-4ab3-a0e7-d5d152091017      2009. 10. 17  8:57
http://crash-stats.mozilla.com/report/index/bp-e03672de-dc45-4787-a611-9ff6d2091015      2009. 10. 16  0:31
http://crash-stats.mozilla.com/report/index/bp-95ac5aed-6f8c-4c0f-86ce-0b1d92091015      2009. 10. 15  20:45
http://crash-stats.mozilla.com/report/index/bp-d8433599-738a-41fa-bdfd-b046c2091015      2009. 10. 15  20:45
http://crash-stats.mozilla.com/report/index/bp-11432fe2-33c1-4101-857f-772bc2091015      2009. 10. 15  20:42
http://crash-stats.mozilla.com/report/index/bp-166640d3-8c39-408a-a0cf-0c7e42091015      2009. 10. 15  15:14
http://crash-stats.mozilla.com/report/index/bp-94b0b09c-ff44-407f-a494-63ac92091014      2009. 10. 14  9:17
http://crash-stats.mozilla.com/report/index/bp-75c44d34-465b-4437-8ba6-a649d2091013      2009. 10. 13  16:05
http://crash-stats.mozilla.com/report/index/bp-9716477b-d9a8-428e-a11e-ff9fa2091009      2009. 10. 09  11:02
http://crash-stats.mozilla.com/report/index/bp-52eae0cf-0c6b-4c22-896e-4e7db2091008      2009. 10. 08  22:00
http://crash-stats.mozilla.com/report/index/bp-a0c1eb1d-9ba1-4371-82af-8571c2091008      2009. 10. 08  20:37
http://crash-stats.mozilla.com/report/index/bp-7b65cf3d-beaa-410d-8a58-431602091006      2009. 10. 06  23:15
http://crash-stats.mozilla.com/report/index/bp-ea88db42-8421-459d-b309-9b8a52091006      2009. 10. 06  23:13
http://crash-stats.mozilla.com/report/index/bp-e633e974-7aac-49b7-9987-0f6c32091005      2009. 10. 05  19:54
http://crash-stats.mozilla.com/report/index/bp-11f301ee-967e-4892-833a-a0d942091002      2009. 10. 02  21:03
http://crash-stats.mozilla.com/report/index/bp-45baa6c3-bc37-49a4-9e67-c078a2091002      2009. 10. 02  14:44
http://crash-stats.mozilla.com/report/index/bp-0ec69888-a252-47d2-a684-3150c2091002      2009. 10. 02  14:42
http://crash-stats.mozilla.com/report/index/bp-421d68a2-2a6e-4f9b-922f-291a12091002      2009. 10. 02  14:41
(Reporter)

Comment 3

8 years ago
****    ERROR ONLY IN Ver.: 3.5.4b1-3.5.5 Final    ****

================
Private comment:
================

Not tested before v3.5.4. Gmail used before 3.5.5 = no errors

after updating to 3.5.4(RC or final) = error :'(

===============

Azmodeus

PS.: Please sorry my bad English, I'm hungarian :'( :'(
I didn't look at all of these... just the first four.

Azmodeus: Do you have Google Talk or Adobe Acrobat Reader installed? Google Talk can cause your crash and *old versions* of Acrobat Reader can as well. If you have Acrobat Reader installed, try upgrading it. If you have Google Talk installed, uninstall it.
(Reporter)

Comment 5

8 years ago
both. latest versions, disabled the adobe reader plg. adobe reader replaced to foxit. adobe uninstaller not deleted the adobe reader plugin.


I have fresh, latest versions.
(Reporter)

Comment 6

8 years ago
my firefox updated to ver: 3.6b4
problem resolved temporarily: updated to latest RC/pre/beta/alpha/trunk version


If no problems DO NOT USE BETAS, betas is very unstable :) (mozilla family betas not/little unstable or slow :)


THX the HELP

Azmodeus Coder Club Beta http://azmodeus.try.hu:80/index.php?ads=off

Comment 7

8 years ago
roughly this looks like the googletalk plugin, disable it.
As timeless said, disable the Google Talk plugin. It's bad. Duping this to the relevant bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501429
(Reporter)

Updated

8 years ago
Summary: exciting from gmail.com=firefox crashed → exiting from gmail.com=firefox crashed
You need to log in before you can comment on or make changes to this bug.