Center nav text & order

VERIFIED FIXED in 2.0

Status

P1
normal
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: rdoherty, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Expected: http://grab.by/14pf
Centered text and Frequent Questions should be before Getting Started.

Actual: Text is not centered and FAQ & Getting started are in opposite order
(Reporter)

Updated

9 years ago
Target Milestone: 2.0 → ---
(Reporter)

Updated

9 years ago
Duplicate of this bug: 533605
(Reporter)

Updated

9 years ago
Priority: -- → P1
Target Milestone: --- → 2.0
(Reporter)

Comment 2

9 years ago
r57608
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Did you mean "Frequent Questions should be before Create your Own", rather than before Getting Started?  The homepage now matches the mock.

Comment 4

9 years ago
The spec has "Frequent Questions" furthest to the right, whereas staging currently has it second from the right. Can we make that switch?
(Reporter)

Comment 5

9 years ago
The style guide I have from Chris is in this order http://grab.by/15zv

Not sure where else the nav is different.
Verified, FIXED.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Duplicate of this bug: 530429
(Assignee)

Updated

6 years ago
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.