If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please center Nav links on top of page

VERIFIED DUPLICATE of bug 533601

Status

Websites Graveyard
getpersonas.com
P1
normal
VERIFIED DUPLICATE of bug 533601
8 years ago
4 years ago

People

(Reporter: Suneel, Assigned: rdoherty)

Tracking

unspecified
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
Top nav links (eg, "gallery") are left aligned. Please center this text as it is in the spec.

Spec: http://people.mozilla.org/~chowse/drop/get_personas/v1/01_FrontPage3.6.png
(Reporter)

Updated

8 years ago
Assignee: nobody → rdoherty
Priority: -- → P1
Target Milestone: --- → 2.0
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533601
Verified duplicate.
Status: RESOLVED → VERIFIED
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.