Sometimes Thunderbird doesn't copy all subfolders on GMX imap

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: tobedeprez, Unassigned)

Tracking

1.9.1 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has protocol logs][dupeme?])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

When I copy a folder with some subfolders (and mails) to my GMX IMAP account. Thunderbird sometimes doesn't copy all subfolders. I don't know if it happens too with other IMAP accounts

Reproducible: Sometimes

Steps to Reproduce:
1.Create a folder structure in Local Folders. For exemple:
    -Test123 (with mails test123 and re:test123)
         -Test456 (with mails test456 and re:test456
         -Test789 (with mail test789)
              -Test (with mail test)
2.Copy the folder Test123 to an IMAP account (for exemple GMX)
3.If it doesn't give any problem, delete the folders (in the IMAP account) and try again
Actual Results:  
Sometimes only Test123 (with the mails) is copied, sometimes all are copied.

Expected Results:  
It should always copy all mails
(Reporter)

Comment 1

8 years ago
Created attachment 416735 [details]
A IMAP log file
Component: General → Networking: IMAP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.imap
Whiteboard: [has protocol logs]
Version: unspecified → 1.9.1 Branch
Attachment #416735 - Attachment mime type: text/x-log → text/plain

Comment 2

7 years ago
tobedeprez, Do you still see this with version 3.1?
Whiteboard: [has protocol logs] → [has protocol logs][dupeme?]
(Reporter)

Comment 3

7 years ago
I tries it a couple of times and the problem seems to be solved

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 4

7 years ago
I too have same problem today. how it get resolved can you put further light on it?
You need to log in before you can comment on or make changes to this bug.