Thunderbird/Lightning asks each automatic FTP sync for password - even if it's saved

RESOLVED DUPLICATE of bug 505958

Status

Calendar
Provider: ICS/WebDAV
RESOLVED DUPLICATE of bug 505958
8 years ago
8 years ago

People

(Reporter: mathiask, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b1pre Thunderbird/3.0

Using ICS calendars with FTP sync (WebDAV not checked) shows each sync a password-dialog even if the passwords are saved by Thunderbird. The password is even showed up in the edit field of the dialog box and checkbox for saving password is enabled.

Checked with Lightning 1.0pre, 1.0b1pre and 1.0b2pre and Thunderbird 3.0.

Reproducible: Always

Steps to Reproduce:
1. Create lightning calendar on FTP server and set it up in TB/Lightning
2. Start Thunderbird an wait for FTP sync
3. Type password
4. Restart Thunderbird
5. et voila
Actual Results:  
Dialog box with password request

Expected Results:  
No dialog box if passwords are saved within TB and Lightning.
Component: General → Provider: ICS/WebDAV
QA Contact: general → ics-provider

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505958
You need to log in before you can comment on or make changes to this bug.