After Down loading the TB Version 3.0 No More doing email.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: clay, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird Version 3.0

I can send any email since down loading Thunderbird Version 3.0 How do I get back to the old Version that worked?  Need to know urgently as this is hold up my business

Reproducible: Always
Does it happen when you start Thunderbird in -safe-mode (http://kb.mozillazine.org/Safe_mode) ?
If you use enigmail update enigmail.

Comment 3

9 years ago
=> incomplete due to no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 3.0
You need to log in before you can comment on or make changes to this bug.