If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Go button doesn't show up on startup

VERIFIED FIXED in fennec1.0

Status

Fennec Graveyard
General
--
major
VERIFIED FIXED
8 years ago
4 years ago

People

(Reporter: aakashd, Assigned: vingtetun)

Tracking

Fennec 1.1
fennec1.0

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Build id:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b5pre) Gecko/20091209 Firefox/3.6b5pre Fennec/1.0b6pre

and

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091209 Firefox/3.7a1pre Fennec/1.0b5

Steps to Reproduce:
1. Open Fennec and wait for the awesome bar to come up
2. Start typing

Actual Results:
Before and after typing, the reload button is shown on the url bar.

Expected Results:
The Go button should be shown because there's nothing to reload.
Created attachment 417658 [details] [diff] [review]
Patch

Add a call to showToolbar to allow updating the toolbar buttons
Assignee: nobody → 21
Attachment #417658 - Flags: review?(mark.finkle)
Attachment #417658 - Flags: review?(mark.finkle) → review+
pushed:
https://hg.mozilla.org/mobile-browser/rev/b54f6d55995a
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Post-B5
(Reporter)

Comment 3

8 years ago
verified FIXED on builds:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b5pre) Gecko/20091216 Firefox/3.6b5pre Fennec/1.0b6pre

and

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091216 Firefox/3.7a1pre Fennec/1.0b5
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.