Header display "to You" (besides edit Contact)

VERIFIED DUPLICATE of bug 478466

Status

Thunderbird
Message Reader UI
--
trivial
VERIFIED DUPLICATE of bug 478466
8 years ago
8 years ago

People

(Reporter: Armando Esteves, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird/3.0

Thunderbird eMail header display "to You" besides personal Contact been edited for Display or Screen Name.

Reproducible: Always

Actual Results:  
"to You"

Expected Results:  
"to (contact display or screen name)" in agreement w Contact info.

Cosmetic, but somehow bothersome to point "to You".

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478466
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.