Private Browsing breaks (stops working)

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Private Browsing has quit working. When Start Private Browsing is selected and FireFox Private Browsing begins all history from non-Private Browsing is available. Type ahead in forms works and has history of all data typed in forms from non-Private Browsing. Type ahead works and all non Private Browsing web sites are remembered when typed in URL field. Can login into Windows 7 with a different account and Private Browsing works fine. Seems to be related to just one Windows login account.

Reproducible: Always

Steps to Reproduce:
1. Tools - Start Private Browsing
2.
3.
Actual Results:  
Don't know. One day it was just broke. No reboots or restarting Firefox or restarting Private Browsing fixes the problem. Can login into Windows 7 with a different account and Private Browsing works fine and behaves as to be expected. Seems to be related to just one Windows login account.

Expected Results:  
Observe all history, data from non-Private Browsing sessions.

display no history of anything, ever, while in Private Browsing.

Comment 1

9 years ago
Private browsing mode is not about making the data collected outside this mode unavailable, it's about not collecting any data while inside this mode.

See the following page for more information:

http://support.mozilla.com/en-US/kb/Private+Browsing

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.