Closed Bug 533932 Opened 11 years ago Closed 11 years ago

New mail should be edited in new tab

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 449299

People

(Reporter: jan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

New Mozilla-Version is cool. But I think, when I want to write a new mail, it should be written in a new tab, not in a new window. 

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: tabbed_composition
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.