pages not loading on 3.5.5 Fx will run half ok for a few minutes then stop loading all pages.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
2 years ago

People

(Reporter: pleabargain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (X11; Linux i686; U; en) Presto/2.2.15 Version/10.10
Build Identifier: 3.5.5

Opera runs fine. Fx is slow. See attached backtrace.

Reproducible: Always




Fx will run half ok for a few minutes then stop loading all pages.
(Reporter)

Comment 1

8 years ago
Created attachment 416895 [details]
backtrace of fx while trying to load pages
(Reporter)

Comment 2

8 years ago
Created attachment 416902 [details]
gif of failure to load
Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a clean reinstallation

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Comment 4

8 years ago
Anyone looking for changeset 0220a693177e or d25bb34f4cce go to bug 533956...
(Reporter)

Comment 5

8 years ago
Closing.
My network was not set correctly.
Details here:
http://sites.google.com/site/morefedora12/the-importance-of-system-config-network

Thanks to all for their patience and help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.