Bookmark Side Bar - scroll position

RESOLVED DUPLICATE of bug 248967

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 248967
8 years ago
8 years ago

People

(Reporter: aurel.w, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091123 Iceweasel/3.5.5 (like Firefox/3.5.5; Debian-3.5.5-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091123 Iceweasel/3.5.5 (like Firefox/3.5.5; Debian-3.5.5-1)

Hi,

I found this annoying for ages now, I don't know, why I waited so long for reporting it. When I collapse or display the bookmark toolbar (with ctr+b) it won't save the scroll position. On small screens, when I constantly switch bookmark toolbar on and off, this gets pretty useless if you have a long list and i always have to scroll down to the position i need it to. So it happened, that I nearly stopped using this toolbar at all. 

Would be easy to implement and imho the better default behavior, than resetting scroll position every time.


Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248967
You need to log in before you can comment on or make changes to this bug.