there is no connection when I choose a radio station in the online radioplayer of "MyBabylon German Toolbar"

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: klstahl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 2.0.50727)

since Firefox 3.5.6 i get no connection when I choose a radiostation in the online radioplayer of "MyBabylon German Toolbar (v2.4.0.4)"

Reproducible: Always
Please report issues with third party extensions to the extension authors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.