All users were logged out of Bugzilla on October 13th, 2018

No active daily users value for December 3rd 2009

VERIFIED FIXED in 5.5

Status

P4
minor
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: sipaq, Assigned: dre)

Tracking

unspecified

Details

(Reporter)

Description

9 years ago
December 3rd 2009 does not show up in the addon statistics for active daily users. I verified this against three addons: Lightning, Provider for Google Calendar and Adblock Plus. Statistics URLs below:

https://addons.mozilla.org/en-US/thunderbird/statistics/addon/1865
https://addons.mozilla.org/en-US/thunderbird/statistics/addon/2313
https://addons.mozilla.org/en-US/thunderbird/statistics/addon/4631
The adblock plus stats say there were 9822165 active users on Dec 3rd.  The others have numbers as well.  Can you be more specific about what you're looking at?
Status: NEW → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 2

9 years ago
Wil, please take a closer look at the graphs.

The dot for the entry on December 3rd is missing there. If you look at the daily active user stats in detail, you'll notice that the table below the overall dashboard stats (the one that allows you to view in the CSV format) does not list December 3rd at all.

I'll be leaving the re-triaging to NEW to you of course. :-)
Assignee: nobody → deinspanjer
Status: UNCONFIRMED → NEW
Ever confirmed: true
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → 5.5
Daniel, any word on this?  Looks like that date is just missing from our stats.

mysql> select count(*) from update_counts where date='2009-12-02';
10314

mysql> select count(*) from update_counts where date='2009-12-03';
0

mysql> select count(*) from update_counts where date='2009-12-04';
10281
I have no idea why updates were missing for that one day.  Reran the export and they appear to have updated fine.  Please reopen if there is further trouble.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
Everything is okay now.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.