Copy, cut, and paste don't work in Warpzilla Browser Location

CLOSED DUPLICATE of bug 50764

Status

SeaMonkey
General
P3
normal
CLOSED DUPLICATE of bug 50764
17 years ago
13 years ago

People

(Reporter: Barry Marshall, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Tested with Warpzilla nightly build 0919 on WSeB base with Scitech DD 
on TP770X.

1) Start Warpzilla
2) Start an application to test with  (say E)
3) Type something in Warpzilla Browser location.
4) Use the menus for Copy, Paste, or Cut.
5) Try and paste it into E.

This is working under Win32 0918, so this is an OS/2-specific problem.
(Assignee)

Comment 1

17 years ago
All the clipboard problems will be fixed by 50764

*** This bug has been marked as a duplicate of 50764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Agreed.  Close to track in original.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.