Need to add performance testcase(s) for describeType

VERIFIED DUPLICATE of bug 534012

Status

Tamarin
Tools
P3
normal
VERIFIED DUPLICATE of bug 534012
9 years ago
7 years ago

People

(Reporter: Chris Peyer, Assigned: Chris Peyer)

Tracking

(Depends on: 1 bug)

unspecified
Q3 11 - Serrano
Bug Flags:
in-testsuite -
flashplayer-qrb +
flashplayer-triage ?

Details

(Assignee)

Description

9 years ago
From Dan Smith:
Are there any VM performance tests for DescribeType? I believe there are one or more Honeycomb based tests to catch performance regressions.  DescribeType was rewritten in AS and moved fully into the VM in Argo so the VM performance tests should test this feature
Flags: in-testsuite-
Flags: flashplayer-triage?

Comment 1

9 years ago
bug 534012 has a somewhat simple test case for describetype performance, adapted from the ATS.

Updated

9 years ago
Assignee: nobody → dschaffe
Severity: enhancement → normal
Status: NEW → ASSIGNED
Flags: flashplayer-qrb+
Priority: -- → P3
Target Milestone: --- → flash10.1

Updated

9 years ago
Target Milestone: flash10.1 → flash10.2

Updated

7 years ago
Depends on: 645018

Updated

7 years ago
Assignee: dschaffe → cpeyer
(Assignee)

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534012
(Assignee)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.