Calender dosn't display event entries

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: yves.guilliams, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0(Windows7;Fr;rv1.9.1.5) Gecko/20091204 lightning/1.0b2pre

At computer start-up and opening thunderbird the calender displays the entries. After closing and re-opening thunderbird the calender entries are not displayed. The tabs concerning the calender and the tasks are also empty. This situation persists after restarting the computer and there is no way to redisplay the entries. Sometimes after computer start or re-start all is normal until closing thunderbird.

Reproducible: Sometimes
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
GYMFM, do you have any messages under "Tools > Error Console" in the menu?
(Reporter)

Comment 2

9 years ago
Hi,

I solved the problem by making a save copy of my mail-map. Next I de-installed Thunderbird. I deleted all Thunderbird references on my disk. I ran a registry cleaning program. So the system was clean. I re-installed Thunderbird 3.0 and Lightning 1.0b2pre. I reconfigured in Thunderbird my mailboxes and replaced the new created mail-boxes by the saved one. After this all appears to run. I think the problem is probably due to the consecutive upgrades from Thunderbird and Lightning.

Regards
GYMFM, thanks for your response. I'll close this bug as INCOMPLETE because we have no clue what was going on and how to reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.