Can't "mass drag" bookmarks

VERIFIED DUPLICATE of bug 42080

Status

P3
normal
VERIFIED DUPLICATE of bug 42080
19 years ago
14 years ago

People

(Reporter: devsin, Assigned: slamm)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Mozilla M18 2000092008, Mac OS 9.0.4 -

1) Open Manage Bookmarks window
2) Create a divider at the bottom (just to better illustrate the problem)
3) Select all the folders (except stupid IE favorites)
4) Drag them below the divider

Only the first selected item is moved. This is annoying as you now have to move
them one at a time and, since the Mac bookmarks manager is so quirky, it's more
trouble than it's worth. If you select more than one item, any changes made
should be applied to all items.

This happens for individual bookmark listings as well.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 42080 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.