Closed Bug 534087 Opened 10 years ago Closed 10 years ago

don't like icon

Categories

(Calendar :: Lightning Only, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 393763

People

(Reporter: gkarasik, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.21022; .NET CLR 3.5.30729)
Build Identifier: 1.0

Hi,

Not a bug, an enhancement request, and sorry if this isn't the right place--I clicked on enhancement and somehow ended up here.

You will think this is stupid, and maybe it is, but I find the Calendar icon, the small square with a "31" on it, distracting. I know it's supposed to look like a page from a desk calendar, but each time it catches my eye at the bottom right in Thunderbird 3.0, maybe because it's right next to the "Today Pane" text, it makes me momentarily think that today is the 31st, and I have to tell myself it isn't.

Reproducible: Always

Steps to Reproduce:
1.n/a
2.
3.
Actual Results:  
n/a

Expected Results:  
n/a

http://www.google.com/search?q=calendar+icon&rls=com.microsoft:en-us&ie=UTF-8&oe=UTF-8&startIndex=&startPage=1

Perhaps you could consider something like one of the full calendar images shown at the URL above. I got there by googling "calendar icon."

GaryK
Yes, I agree. We have a bug for this already though.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393763
Thanks. Sorry I missed the original.

GaryK
You need to log in before you can comment on or make changes to this bug.