If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot create bookmarks in the folder.

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Nasiruddin M.S, Assigned: Steve Lamm)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

17 years ago
I am working on netscape6(build 2000090913) on solaris2.8(sparc). I am not able
to create bookmarks(using file -> new-> boookmarks  option) in the folder.
Whatever the bookmarks we create go in the root.

And in netscape6(build 2000090720) on solaris2.7(intel), it is not possible to
create bookmarks at all.

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 1

17 years ago
I am unable to reproduce this with current builds 2000092508 on Linux RH6.
resolving as WFM.
(Reporter)

Comment 2

17 years ago
I tested it again on build 10/09 on solaris2.8(sparc). It is giving the same
problem.
(Reporter)

Comment 3

17 years ago
Netscape build: 10/31
Platform : Solaris.

Now able to create book-mark on both intel and sparc systems. But still not able
to create the bookmarks under the folders on both platform.


Whiteboard: suntraq-n6
(Reporter)

Comment 4

17 years ago
This is simillar to bug 53416.
(Reporter)

Updated

17 years ago
Whiteboard: suntraq-n6 → suntrak-n6
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.