Icons on search engine pull down menu disappeared

RESOLVED DUPLICATE of bug 508221

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 508221
9 years ago
9 years ago

People

(Reporter: juan_carretero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5 GTB6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5 GTB6

The icons on the Search Engine pull down menu are not there.

When a particular search engine is used, the individual icon is present.  On the other hand, when the pull down menu is displayed, no icons are present.

The Manage Search Engines menu does display the correct icons.

Reproducible: Always

Steps to Reproduce:
1. Click on the Search Engine pull down menu
2.
3.
Actual Results:  
No icons.  Search engines work fine though.

Expected Results:  
Icons should be present.

This seems to have occurred around the same time I renamed my default folder. Did not change anything inside though, I only re-named the folder and updated the profiles.ini accordingly.
(Reporter)

Comment 1

9 years ago
Maybe bug: 408784  is related?
A fix hasn't been checked in for Firefox 3.5.x yet. It will be fixed in Firefox 3.6. See bug 508221.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508221
You need to log in before you can comment on or make changes to this bug.