RFE: Should be able to convert a message to a filter via Right Click

RESOLVED DUPLICATE of bug 11036

Status

--
enhancement
RESOLVED DUPLICATE of bug 11036
9 years ago
8 years ago

People

(Reporter: mlissner+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7pre) Gecko/20091209 Ubuntu/9.10 (karmic) Firefox/3.5.2
Build Identifier: 3.0

Often times, you have a message in a folder that you want to move somewhere else automatically. It would be great to be able to create a filter from that message by right clicking it, going to "convert to" and then clicking "message filter."

In evolution if you right click a message, you can go to "create rule from message..." which leads to a submenu consisting of:
 - Search folder based on Subject
 - Search folder based on Sender
 - Search folder based on Recipient
 - Search folder based on Mailing List
<HR>
 - Filter based on Subject
 - Filter based on Sender
 - Filter based on Recipient
 - Filter based on Mailing List

Either of these approaches would enhance user's ability to create filters, and would give the filters a more central role in TB. They're powerful, but hard to find as is.

Reproducible: Always
(Reporter)

Updated

9 years ago
Summary: RFE: Should be able to convert a message to a filter → RFE: Should be able to convert a message to a filter via Right Click
Component: General → Mail Window Front End
QA Contact: general → front-end
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11036
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.