Birthday field display odd when no Year entered

RESOLVED DUPLICATE of bug 544315

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 544315
8 years ago
6 years ago

People

(Reporter: Taraman, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When you hava a Birthday with no year entered, The Display of the Date is in the very long english format:

Thu Sep 27 1900 00:00:00 GMT +0200

Also the Country-Settings does not seem to be interpreted in that case. When a Year is set, I have the German notation, which is standard on my machine.

Comment 1

8 years ago
Possible duplicate: bug 544315?
I can confirm this as well.

When birth-year is unknown --> long string in *English*

When birth-year is known --> short string in *localized form*

Comment 3

6 years ago
Makring as duplicate of bug 544315 as that one has a better summary and more specific comments.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544315
You need to log in before you can comment on or make changes to this bug.