If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Application window appears when loading, but then disappears for a second before application becomes usable

REOPENED
Unassigned

Status

Fennec Graveyard
General
REOPENED
8 years ago
7 years ago

People

(Reporter: Tim Samoff, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Fennec 1.0b5

When Firefox is loading, it shows a gray screen with the rotating pinwheel. At some point, then window disappears and shows the Memo desktop again. Then, after a second or two, the Firefox window returns and the application is usable.

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox on an N900.
Actual Results:  
Firefox window appears to be loading, then disappears, then returns.

Expected Results:  
Windows never disappears.

This may be related to a current Maemo bug:

https://bugs.maemo.org/show_bug.cgi?id=5694
I've seen this when loading Firefox/Fennec on a fresh profile (profile is either cleared or Fennec was not on the device previously).

The bug mentioned in your report has been fixed, can you confirm if this is still happening to you?

Updated

7 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM

Comment 2

7 years ago
Closing as incomplete. Needed feedback for comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
2nd Aakash's comment in comment 1.

When the profile is cleared, I have had the window disapear and reappear during launch.

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100922 Firefox/4.0b7pre Fennec/2.0b1pre

Updated

7 years ago
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: INCOMPLETE → ---
You need to log in before you can comment on or make changes to this bug.