Commit message is not being read

RESOLVED FIXED

Status

Developer Services
Mercurial: qimportbz
--
minor
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: zpao, Assigned: zpao)

Tracking

Details

Attachments

(1 attachment)

Created attachment 417169 [details] [diff] [review]
Patch v0.1

Instead it's reading the "# User xxx" string as the commit message.

There's also a blank line at the top of the patch file. That's not so important, but the fix for that is the same place.
Attachment #417169 - Flags: review?(tellrob)
Fwiw, I fully agree with this bug and patch.
Assignee: nobody → paul
Severity: normal → minor
Status: NEW → ASSIGNED
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → Trunk
Comment on attachment 417169 [details] [diff] [review]
Patch v0.1

Looks good, thanks for the patch!
Attachment #417169 - Flags: review?(tellrob) → review+
Pushed http://hg.mozilla.org/users/robarnold_cmu.edu/qimportbz/rev/eac5fd7c6054
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(In reply to comment #3)
> Pushed http://hg.mozilla.org/users/robarnold_cmu.edu/qimportbz/rev/eac5fd7c6054

Just to double-check, was the first hunk actually part of this bug?
(In reply to comment #4)
> Just to double-check, was the first hunk actually part of this bug?

Good catch. Reverted that with http://hg.mozilla.org/users/robarnold_cmu.edu/qimportbz/rev/0d4c49a51c12
Product: Other Applications → Developer Services
You need to log in before you can comment on or make changes to this bug.