Arrows to switch between folder views are too small

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Markus Fischer, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0

I'm on 120dpi and 1600x1200 pixels, the arrows to switch are way to small to be properly usable to me. I almost always miss them on the first try.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
(Reporter)

Comment 1

8 years ago
Created attachment 417175 [details]
Arrows to switch between folder views are way too small
Whiteboard: dupeme

Comment 2

8 years ago
This was supposedly addressed by bug 490329, but I too see the arrows in a very tiny space only and they are hard to catch (WinXP with Windows Classic theme, default TB 3.0 theme). While the arrows could remain the same size, the active area allowing to switch them could be increased.
Argg!  This is an issue with the Classic theme and likely needs a similar fix.  I'd really like to know why this is happening.

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: dupeme

Comment 4

8 years ago
Compare bug 535021.
(This bug here is a little different, because the screenshot shows the arrow is really wrong. Bug 535021 would fix this, too, though.)

Comment 5

8 years ago
xref linux   Bug 415436 -  arrows in folder chooser are not drawn by gtk
Is this still an issue?  With bug 535021 fixed I believe this is fixed.  Feel free to reopen if that's incorrect.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.