Roboform toolbar not working

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: jaskotr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by roboform])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

H

I dont know if this is big issue for you but it is causing problems for me.
When I add roboform toolbar it automatically drops to 3rd or 4th row. (if 1st one is menu 2nd address bar and 3rd are links then it comes to 4th row. Now the thing is that it CAN NOT be move d from there! when i move mouse there is nothing to catch !

Here is url of screenshot 
http://bestbonusmoney.com/Untitled.gif
Picture will say 1000 word more to you :-)

Reproducible: Always
Please report to roboform. They need to fix their extension.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Disability Access → Extension Compatibility
QA Contact: disability.access → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [caused by roboform]
You need to log in before you can comment on or make changes to this bug.