Clicking on external links will not maximize minimized browser page and open it up.

RESOLVED DUPLICATE of bug 525759

Status

()

RESOLVED DUPLICATE of bug 525759
9 years ago
9 years ago

People

(Reporter: rpryor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4

I normally minimize the browser to the dock when using other applications.  If I click on an url in another application, such as Eudora email, the browser window will not maximize as it should and has to be manually maximized.  Once the browser has been manually maximized the page will then load normally.

Reproducible: Always

Steps to Reproduce:
1.Click on any external url while browser window is minimized.
2.
3.
Actual Results:  
Browser window stayed minimized.  Had to manually maximize it first before page would load.

Expected Results:  
The software should’ve automatically maximized the browser window and then loaded the page when the external link was clicked on.

Comment 1

9 years ago
This looks to be the same issue as Bug 525759. As it was filed first, let's track the issue there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525759
You need to log in before you can comment on or make changes to this bug.