All users were logged out of Bugzilla on October 13th, 2018

"Message compose... UTF-8" encoding choice dialog comes up at inappropriate time while composing reply

VERIFIED DUPLICATE of bug 328938

Status

VERIFIED DUPLICATE of bug 328938
9 years ago
9 years ago

People

(Reporter: ken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

While replying to an email that may contain extended characters, the dialog window that asks about choice of the reply's encoding will usually come up at a seemingly random time while I'm composing the reply, interrupting my entry. It's unpredictable, interrupts the entry, and as such is very annoying.

This dialog should come up at a more appropriate time, eg when Reply is started, when Reply is sent, when Reply is saved.

Reproducible: Sometimes

Steps to Reproduce:
1.Select an email from Inbox and click Reply or Reply-All.
2.Start typing the reply.
Actual Results:  
"Message compose... UTF-8" encoding choice dialog may come up while you're tyoing.

Expected Results:  
Character-encoding dialog should come up at a more appropriate time, eg when Reply is first started, when Reply is sent, when Reply is saved.

A small thing but when it happens several times during a busy day it's very, very annoying!

Comment 1

9 years ago
This dialog has been removed in Thunderbird 3.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328938
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.