Closed Bug 534450 Opened 10 years ago Closed 10 years ago

Feature to minimize to notification area/system tray

Categories

(Thunderbird :: General, enhancement)

x86_64
Windows Vista
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 208923

People

(Reporter: joseph, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

This is a feature request.

Can we add the ability to minimize TB to the notification area (aka system tray) in Windows? MS Outlook does this which is the only reason I use it at work.

I like to be able keep TB running to know when new mail comes up and then quickly open up TB to read or reply. But keeping TB in the taskbar while working disrupts my workflow as it shows up in the ALT-TAB menu (which I constantly do) and clutters the taskbar.

A plugin was made for TB v2.x (http://minimizetotray.mozdev.org/) but doesn't work in TB v3.x. Force enabling in TB3 it is buggy (opens two TBs on load).

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.