Can't overwrite a patch file for first imported patch

RESOLVED DUPLICATE of bug 980986

Status

Developer Services
Mercurial: qimportbz
RESOLVED DUPLICATE of bug 980986
9 years ago
3 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Dependency tree / graph

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/998] )

(Reporter)

Description

9 years ago
{
hg qimport bz:500777
[...]
Which patches do you want to import? [Default is '1'] 1
adding 500777 to series file

hg qimport bz:500777
[...]
Which patches do you want to import? [Default is '1'] 1
adding 500777 to series file
A patch file named 'plugin' already exists in your patch directory. Rename patch
 'null check [trunk patch]' (387032) (r)/overwrite (o)? o
abort: [...]\.hg\patches\plugin already exists
}

It looks like overwriting works for the next patches when one imports more than one of them.

I would guess this is +/- dependent/duplicate on bug 534397?
(Assignee)

Updated

4 years ago
Product: Other Applications → Developer Services

Updated

4 years ago
Whiteboard: [kanban:engops:https://kanbanize.com/ctrl_board/6/68]

Updated

4 years ago
Whiteboard: [kanban:engops:https://kanbanize.com/ctrl_board/6/68] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/989] [kanban:engops:https://kanbanize.com/ctrl_board/6/68]

Updated

4 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/989] [kanban:engops:https://kanbanize.com/ctrl_board/6/68] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/996] [kanban:engops:https://kanbanize.com/ctrl_board/6/68]

Updated

4 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/996] [kanban:engops:https://kanbanize.com/ctrl_board/6/68] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/998] [kanban:engops:https://kanbanize.com/ctrl_board/6/68]
(Assignee)

Updated

4 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/998] [kanban:engops:https://kanbanize.com/ctrl_board/6/68] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/998]
Fixed in bug 980986.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 980986
You need to log in before you can comment on or make changes to this bug.