The search indexer should let me choose what to index

VERIFIED DUPLICATE of bug 518584

Status

Thunderbird
Search
VERIFIED DUPLICATE of bug 518584
9 years ago
9 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When I started Thunderbird it started indexing every email in every account.  I found the option to "Enable Global Search and Indexer" in the advanced options, but I don't see more granular choices.  I'd like it to index some accounts and folders but not others.

Comment 1

9 years ago
The extension GlodaQuilla has a basic ability to do this.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518584
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.